Войти через:
 
» » Obicraft Pack - The Default's Respect v0.5 [64x][1.1.0]

Obicraft Pack - The Default's Respect v0.5 [64x][1.1.0]

  Категория: Текстур паки для Minecraft   Автор: ymka    

Скачать с сайта -

Скачать с сайта

obicraft-pack-the-defaults-respect-v0.5-64x1.1.0.rar [9,38 Mb] (cкачиваний: 5982)

Текстурки похожи немного на стандартные, но только немного переделанные.
Скриншоты:


Видео


Похожее:
11
   
7-02-2012, 21:05
Просмотров: 20 457
Комментариев: 12
1    chanmagomed - Пользователи | 8 февраля 2012 13:30



Комментарии: 2
так, ничё. многое Попизжено с круглых текстур minecraft.

2    Pavel.kriper - Пользователи | 8 февраля 2012 15:38



Комментарии: 21
Давно искал это! Спасибо админу!

3    Kinght - Пользователи | 8 февраля 2012 17:37



Комментарии: 4
Люди подскажите полностью пропаченый текстур пак

4    Pavel.kriper - Пользователи | 16 февраля 2012 19:10



Комментарии: 21
А на 1.0.0 пойдёт? wassat

5    yjcju - Пользователи | 17 февраля 2012 19:50



Комментарии: 4
wink КЛАССНЫЙ ПАК.

6    digimatr - Пользователи | 8 апреля 2012 23:04



Комментарии: 12
Давно искал

7    Mr.Slime - Пользователи | 4 июля 2012 13:19



Комментарии: 30
c ними играю текстуры класс всем советую
lol

8    ICE9906 - Пользователи | 5 февраля 2013 16:51



Комментарии: 42
Урааа нашел я его долго искал

9    Allfred - Пользователи | 17 марта 2013 11:29



Комментарии: 1
я с ним года 3-5 играю ura hypnosis hypnosis

10    Ayder - Пользователи | 2 августа 2013 18:08



Комментарии: 7
кому 12 лет и есть скайп и эта текстуры токо на версию 1.5.2 ото везде я качаю там незаменяеться нечо


11    _-Bedmak-_ - Пользователи | 30 ноября 2013 14:58



Комментарии: 8
Ymka А почему на версии 1.5.2 она не работает angry unsmile

12    AlexGamerx3 - Пользователи | 4 февраля 2014 18:01



Комментарии: 5
Цитата: _-Bedmak-_
Ymka А почему на версии 1.5.2 она не работает angry unsmile

Потому что  это на версию майна 1.1.0 angry

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.