Войти через:
 
» » ModLoader [1.2.3]

ModLoader [1.2.3]

  Категория: Софт Minecraft   Автор: ymka    

Скачать с сайта -

Скачать с сайта

modloader-1.2.3.rar [80 Kb] (cкачиваний: 32981)

Установка:

Файлы из папки ModLoader поместить в папку minecraft.jar

Программа для того чтобы игра могла запускать моды.

Все работает проверял лично.

Установка:
1. Распаковать все файлы из архива в файл minecraft.jar
2. Удалить папку META-INF


Похожее:
21
   
4-03-2012, 00:08
Просмотров: 75 866
Комментариев: 54
1    zerg - Пользователи | 4 марта 2012 01:43



Комментарии: 22
модлоудер неработает angry у меня изо него minecraft сломался sad

2    Yondaime - Пользователи | 4 марта 2012 08:13



Комментарии: 19
zerg,
Руки не из нужного места растут..

3    jix111 - Пользователи | 4 марта 2012 08:26



Комментарии: 16
согласен lol не от туда руки растут лол wink

4    gribo4eg - Пользователи | 4 марта 2012 08:43



Комментарии: 38
ппц народ пошол.... вместо того чтобы помочь человеку ему говорят откуда растут руки... зерг а ты конкретней описывай свою проблему)

5    Don - Пользователи | 4 марта 2012 09:00



Комментарии: 18
У меня тоже крашится recourse

6    Dark_Erit - Пользователи | 4 марта 2012 09:18



Комментарии: 13
Та-же проблема. Решение:
Удалить .minecraft (идет конфликт с модами), потом установить чистую версию, уже на неё ставить ModLoader, ну а потом снова ставить нужные моды(благо их немного вышло пока-что smile )

P.S. Скорей-всего есть решение проще, но... лень wink
P.P.S. если я не ошибаюсь - reiminimap_v3.0_01 конфликтует с ModLoader'ом

7    limb_undead - Пользователи | 4 марта 2012 09:43



Комментарии: 11
после установки не устанавливается tmi чё за???

8    ymka - Администраторы | 4 марта 2012 09:46



Комментарии: 718
limb_undead, у меня тоже 3 раза подряд не ставился, но через несколько экспериментов все начало пахать. META-INF удалил?

9    caraus24 - Пользователи | 4 марта 2012 10:54



Комментарии: 38
Modloader не нужен все моды идут без него smile-29

10    Magistr995 - Пользователи | 4 марта 2012 11:19



Комментарии: 3
у меня тоже без modloader моды идут

11    zbotmanilya - Пользователи | 4 марта 2012 20:14



Комментарии: 4
похоже нашел решение проблем с модлоадером и модами
если есть в модах файл copm-makmy.class, то его удаляем

12    zbotmanilya - Пользователи | 5 марта 2012 12:52



Комментарии: 4
Dark_Erit,
нет,Rei MiniMap не конфликтует с мод лоадером

13    Nonchalanto - Пользователи | 5 марта 2012 20:01



Комментарии: 2
У меня модлоадер тоже не пашет, и comp-makmy удалял и без модлоадера моды ставил-ничего recourse

14    стас - Пользователи | 6 марта 2012 09:58



Комментарии: 57
limb_undead, попробуй установить 3-4 раза

15    butcher - Пользователи | 6 марта 2012 12:29



Комментарии: 3
zbotmanilya очень огромное спасибо! smile-29

16    BuTAJIuK - Пользователи | 7 марта 2012 10:33



Комментарии: 2
если чёт не так ? то качайте pipix и все!

17    Nikita97499 - Пользователи | 7 марта 2012 18:51



Комментарии: 5
у меня с первого раза получилось wink

18    Karella - Пользователи | 8 марта 2012 13:05



Комментарии: 10
он у меня конфликтует с TooManyItems

19    Nonchalanto - Пользователи | 8 марта 2012 21:24



Комментарии: 2
Кто джар скинет с модлоадером и тумени, а то вы тут все умные, а я криворукий

20    butcher - Пользователи | 9 марта 2012 12:55



Комментарии: 3
все работает smile-29

21    leonardo212 - Пользователи | 9 марта 2012 14:00



Комментарии: 52
zerg,
у меня таже проблема пишет во первых modloader 1.2.2 а не 1.2.3 и ещё пишет что обноружена ошибка wassat а тебе могу помочь просто где написано force apdate поставь галочку и все починится

22    Kardasik - Пользователи | 9 марта 2012 17:27



Комментарии: 8
Когда я модлоадер ставлю у меня Майн крэшит, НО в описании написано, что Модлоадер РАБОТАЕТ! Что делать? Кто-нибудь подскажите плз.

23    Mr.AK. - Пользователи | 10 марта 2012 06:55



Комментарии: 3
уужас не могу никак на майнкрафт установить моды никакие !и meta-inf удалил и comp-makmy.class удалил а майнкрафт крашитсЯ
angry
!

24    darksideeers - Пользователи | 10 марта 2012 06:55



Комментарии: 10
пацаны я нашел новую версию pipix v2.3 скачайте и через него установите любой мод например New Dungeons он и мод поставит и модлодер рабочий вот сылка http://adf.ly/60pUT

25    Maximys - Пользователи | 10 марта 2012 07:15



Комментарии: 27
Советую всем очистить папку модс, мне помогло

26    Mr.AK. - Пользователи | 10 марта 2012 08:00



Комментарии: 3
моды без модлоадера работают )) belay

27    Badvideo - Пользователи | 10 марта 2012 08:55



Комментарии: 7
А почему так???он находит мод, и ошибку кидает...
папку META-INF удалил...
на 1.1 ставил всё нормально было...

Ребята всё работает!!!
Просто minecraft заново скачал (не обновил а скачал)...
Старый был забит модами с 1.1 поэтому не шел...

28    Mr.AK. - Пользователи | 10 марта 2012 08:58



Комментарии: 3
ааааа тупой модлоадер ето ужас 15 раз переустанавливаю Minecraft ! ужс устанавливаю модлоадер всё крашитса чё делать ! am

29    fanchuzavr - Пользователи | 10 марта 2012 20:45



Комментарии: 12
fuck у меня крашет майнкрафт из-за modloadera angry

30    FAQ - Пользователи | 12 марта 2012 13:25



Комментарии: 2
игра крашится помогите плиз!!!

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.