Войти через:
 
» » Почему так мало модов для Minecraft 1.7.2??

Почему так мало модов для Minecraft 1.7.2??

  Категория: Новости minecraft   Автор: ymka    
Всем Привет dada Хотел бы сегодня объяснить, почему мы не опубликовываем моды для Minecraft 1.7.2
Дело в том, что в основном для работы различных модов, нужен Minecraft forge - для того чтобы Minecraft распознавал те же моды. Но увы после того как вышло обновление Minecraft 1.7.2, у разработчиков Minecraft forge появилась проблема в том, что им придется переписать более полумиллиона строк кода.
Но расстраиваться не нужно, в скором будущем разработчики допишут код и мы получим возможность опять устанавливать моды на Minecraft 1.7.2.
http://farmsimulator.net/fs17/fs17-mods/
Моды для Farming Simulator Похожее:
27
   
17-11-2013, 01:48
Просмотров: 55 751
Комментариев: 99
1    naemnik-nik - Пользователи | 17 ноября 2013 05:45



Комментарии: 107
Я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

2    racerdan - Пользователи | 17 ноября 2013 07:21



Комментарии: 9
Цитата: naemnik-nik
Я первый, я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

Джеб обещал Mod API, но его так и нету, поэтому все еще нужен modloader или Forge

3    ellinn - Пользователи | 17 ноября 2013 07:58



Комментарии: 52
а я вообще не понимаю что с майном творится.  ah1n1

4    sanek2015 - Пользователи | 17 ноября 2013 08:52



Комментарии: 4
ждите братцы скоро и он выйдет а пока СПАСИБО ЗА ОБЪЯВЛЕНИЕ!

5    vlad 32643684 - Пользователи | 17 ноября 2013 09:32



Комментарии: 1
пи>>ец какойто zlo wakeup unsmile

6    mar-kli - Пользователи | 17 ноября 2013 11:43



Комментарии: 15
Эх, скорее бы!  prey

7    dmitry007 - Пользователи | 17 ноября 2013 12:41



Комментарии: 107
Цитата: nyam_cat_123
Цитата: naemnik-nik
Я первый, я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

ты заебал писать я первый

ВОТ _ ВОТ!!!

8    rrrrrrrrrrggggggg - Пользователи | 17 ноября 2013 12:48



Комментарии: 98
да..., жаль,  cry nini

9    naemnik-nik - Пользователи | 17 ноября 2013 15:42



Комментарии: 107
Цитата: dmitry007
Цитата: nyam_cat_123
Цитата: naemnik-nik
Я первый, я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

ты заебал писать я первый

ВОТ _ ВОТ!!!

не я это пишу

10    sprite - Пользователи | 17 ноября 2013 16:05



Комментарии: 11
Оптифайн где???  angry angry

11    Дима7772 - Пользователи | 17 ноября 2013 17:11



Комментарии: 54
[quote=sprite]span style="color: rgb(166, 0, 18); text-decoration: underline; font-weight: bold;">Оптифайн где???  angry angry
Да ГДе ОпТиФаЙн!!!???я без него играть не могу!




12    ellinn - Пользователи | 17 ноября 2013 19:57



Комментарии: 52
[quote=sprite]span style="color: rgb(166, 0, 18); text-decoration: underline; font-weight: bold;">Оптифайн где???  angry angry

Якой оптифайн? еще даже фордж не вышел! =_=

13    UZBA - Пользователи | 18 ноября 2013 01:25



Комментарии: 4
Хотелось бы дополнить, а то и переписать информацию в топике:

Forge не обновился:
1) Еще не обновился MCP (Minecraft Coder Pack) простым языком универсальный пакет функций, связаный напрямую с java языком; Основа основ.
2) Не обновился MCP, потому что Mojang 7 ноября (Minecon) взяла на работу его создателя - Searge (Твиттер @SeargeDP).
Т.к. в Forge входит MCP => нет обновления Forge'а

Выводы делайте сами, но я вижу в этом только положительное, т.к. в Майнкрафте наконец появится Mod API и не будет столь долгих задержек.

14    Le00nid - Пользователи | 18 ноября 2013 02:14



Комментарии: 3
полумиллиона!?


15    danshat - Пользователи | 18 ноября 2013 15:30



Комментарии: 40
Более полумиллиона! Вы представляете, как разрабы API трудятся ради нас!

16    Guardian - Пользователи | 18 ноября 2013 18:07



Комментарии: 21
Обновление 1.8: перепишут ещё какие-нибудь важные пакеты, и разработчикам forge приходит новая пачка геморроя. 

17    determaer - Пользователи | 18 ноября 2013 18:38



Комментарии: 4
Кошмар какой-то!А сколько уже строк переписано?Много осталось?Долго ведь.

18    Moderator_14 - Пользователи | 18 ноября 2013 19:56



Комментарии: 5
Цитата: ellinn
а я вообще не понимаю что с майном творится.  ah1n1

да,опустился ниже некуда

19    djmaksimus0 - Пользователи | 18 ноября 2013 20:42



Комментарии: 2
к выходу форджа уже выйдет новая версия майнкрафта

20    UZBA - Пользователи | 18 ноября 2013 21:14



Комментарии: 4
Так же на оффициальном сайте Minecraft Forge'а в новостях подробно описанно, что я сказал выше, также сообщается, что такая штука как ID предметов начиная с 1.8 существовать не будет и каждый предмет будет иметь свое "занавесное" название.
В связи с этим моды не только будут обновляться реже т.к. они будут подходить для последующих версий, но и не будет конфликтов при их установке.

P.s. ymka, не в Forge'е переписывают полмиллиона строк, а в Mojang, чем они хвастались в своем блоге.

21    VIRTUS_98 - Пользователи | 19 ноября 2013 12:09



Комментарии: 6
Подожду пока выйдет Forge и моды... А пока 1.5.2 поиграю!

22    mar-kli - Пользователи | 19 ноября 2013 14:39



Комментарии: 15
Цитата: VIRTUS_98
Подожду пока выйдет Forge и моды... А пока 1.5.2 поиграю!

На 1.5.2?Мне кажется лучше 1.6.4 или 1.6.2 потомушто там хоть есть ковры и лошади.Я играю на 1.7.2 жалко конечно что пока без майнкрафт форджа и модов на него.

23    kot9ipa - Пользователи | 20 ноября 2013 01:28



Комментарии: 1
Reis mini map да optifine могли бы уж и без forga выложить, как было ранее где forge был не нужен


24    drenni - Пользователи | 20 ноября 2013 17:15



Комментарии: 3
А я вообще без модов всегда играл, играю и буду играть...ИБО! С модами уже не та каша получается :\

25    Unifko_6JIeaTb - Пользователи | 20 ноября 2013 21:25



Комментарии: 6
А что говорить про моды,фордж и так далее? Все равно выйдет 1.7.3 потом...

26    mar-kli - Пользователи | 21 ноября 2013 05:49



Комментарии: 15
Цитата: drenni
А я вообще без модов всегда играл, играю и буду играть...ИБО! С модами уже не та каша получается :\

Тебе ещё не надоел ванильный майнкрафт??????

27    silathc - Пользователи | 21 ноября 2013 07:24



Комментарии: 73
Цитата: mar-kli
Цитата: VIRTUS_98
Подожду пока выйдет Forge и моды... А пока 1.5.2 поиграю!

На 1.5.2?Мне кажется лучше 1.6.4 или 1.6.2 потомушто там хоть есть ковры и лошади.Я играю на 1.7.2 жалко конечно что пока без майнкрафт форджа и модов на него.

правописание хромает ...

28    ZSHADOWWOLF - Пользователи | 21 ноября 2013 09:42



Комментарии: 239
как всегда все через задницу Нам придется подождать месяца 2 чтобы получить снова моды а Jeb как обычно все испортил так еще и наврал про Mod API

29    creeperhunter - Пользователи | 21 ноября 2013 16:08



Комментарии: 197
Цитата: naemnik-nik
Цитата: dmitry007
Цитата: nyam_cat_123
Цитата: naemnik-nik
Я первый, я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

ты заебал писать я первый

ВОТ _ ВОТ!!!

не я это пишу

а кто?!тебя пытают что-бы ты писал я первый

30    naemnik-nik - Пользователи | 21 ноября 2013 23:19



Комментарии: 107
Цитата: creeperhunter
Цитата: naemnik-nik
Цитата: dmitry007
Цитата: nyam_cat_123
Цитата: naemnik-nik
Я первый, я где то слышал что forge больше не будет нужным, ибо можно без него устанавливать моды!

ты заебал писать я первый

ВОТ _ ВОТ!!!

не я это пишу

а кто?!тебя пытают что-бы ты писал я первый

Просто тоже попробовал такое написать, а писали это до меня! Не я первым начал!

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.