Войти через:
 
» » The Battleaxe Mod [1.3.2]

The Battleaxe Mod [1.3.2]

  Категория: Моды Minecraft / [1.3.2]   Автор: Kaktys36    
Скачать с сайта -
Скачать с сайта

1.3.2-Battleaxe-Mod-Novum-Mods.rar [5,17 Kb] (cкачиваний: 843)
Установка:

Установить Modloader

Все файлы из папки 1.3.2-Battleaxe-Mod-Novum-Mods поместите в Minecraft.jar

Данный мод добавит супер инструмент. Действует как топор и меч. Крафтится из любых предметов, что и обычные инструменты.

Крафт:

Скриншоты:

Ссылка на зарубежный источник - http://www.minecraftforum.net/topic/1266873-132-battleaxe-mod-novum-mods-2100-downloads/
Похожее:
27
   
28-08-2012, 04:21
Просмотров: 5 907
Комментариев: 14
1    Angry Panda - Пользователи | 28 августа 2012 07:00



Комментарии: 4
И не читерно, и не очень дорого. Просто чтобы занимало меньше места)
Только интересно как он зачаровывается, а так скачаю. Спасибо bravo

2    zlukin065 - Пользователи | 28 августа 2012 08:52



Комментарии: 400
лучше бы меч и кирка crazy

3    DeNNoVV - Пользователи | 28 августа 2012 09:55



Комментарии: 37
zlukin065 Согласен!

4    Hale9000 - Пользователи | 28 августа 2012 10:30



Комментарии: 115
Всё круто но текстурку из Balkon's Weapon Mod стырыли

5    ykcyc - Пользователи | 28 августа 2012 11:14



Комментарии: 681
норм модик но мне и меча хватает uhmylka

6    kostay - Пользователи | 28 августа 2012 13:42



Комментарии: 309
бан игоря
...................

7    Matticus19 cool - Пользователи | 28 августа 2012 13:52



Комментарии: 2
Да ну,как-то слишком обычно.Вот если бы этот молот умел,что-то необычное так да бы было лучше prostite

8    alexlex2000 - Minecraft'er | 28 августа 2012 14:58



Комментарии: 124
А мне на официальной версии пишет при вводе логина и пароля "User is not premium" Что делать? Помогите, пожалуйста!!!

P.S. Я пишу про видео, которое показывает как устанавливать моды!!!

P.P.S. У меня не Winrar а Hamster free archiver и Hamster lite archiver. Вопрос: нужно устанавливать Winrar или нет?

9    vovik1032 - Пользователи | 28 августа 2012 16:07



Комментарии: 4
народ, а почему у меня пишет Minecraft has crashed? может потому, что у меня Minecraft[p]?

10    ilyaermakPRO - Пользователи | 28 августа 2012 17:24



Комментарии: 1
а моды с мианркафт 1.3.1 работают на версию 1.3.2? зарание спасибо blind

11    zlukin065 - Пользователи | 29 августа 2012 02:53



Комментарии: 400
сделайте факел меч и кирка в одном инструменте вот это будет суперрр crazy crazy crazy

12    Minecrafter2012 - Пользователи | 30 августа 2012 09:55



Комментарии: 265
Hale9000,согласен
Мод норм

13    Damt - Пользователи | 30 августа 2012 23:59



Комментарии: 203
vovik1032 это называется так :удаляй jar и устанавливай новый blind

ilyaermakPRO,
1.3.1 идет на 1.3.2 и .1.3.2 идет на 1.3.1 blind

14    Picachu - Пользователи | 23 ноября 2012 11:35



Комментарии: 74
сперли из campcraft

Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.