Войти через:
 
» » X-Ray with Fly [1.6.2]

X-Ray with Fly [1.6.2]

  Категория: Моды Minecraft / [1.6.2]   Автор: D_Day    
Скачать с сайта - 
Скачать с сайта

X-Ray-with-Fly-1.6.2.zip [8,88 Kb] (cкачиваний: 11187)
Установка:
Файлы из папки X-Ray with Fly [1.6.2] переместите в 1.6.2.jar
Небольшой читерский мод с несколькими функциями
X-Ray with Fly (1.6.2) - Моды для minecraft
http://farmsimulator.net/fs17/fs17-mods/
Ссылка на зарубежный источник - http://www.9minecraft.net/x-ray-mod-with-fly/ Моды для Farming Simulator Похожее:
21
   
9-07-2013, 03:18
Просмотров: 30 668
Комментариев: 35
1    choupaschoups - Пользователи | 9 июля 2013 04:00



Комментарии: 7
УРАААААА, наконец-то дождались x-ray!!! dance dance dance ura ura mmmm mmmm

А где описание кнопок?

2    -Sanya- - Пользователи | 9 июля 2013 04:13



Комментарии: 15
X-Включить просвечивание блоков
L-Подсветка
R-Поиск редстоуна
F-включить полет
C-показать координаты

3    choupaschoups - Пользователи | 9 июля 2013 05:00



Комментарии: 7
Цитата: -Sanya-
X-Включить просвечивание блоков
L-Подсветка
R-Поиск редстоуна
F-включить полет
C-показать координаты

Ок, спасиб.

А на серверах полёт пашет?


4    supercraft99 - Пользователи | 9 июля 2013 05:10



Комментарии: 14
Цитата: choupaschoups
Цитата: -Sanya-
X-Включить просвечивание блоков
L-Подсветка
R-Поиск редстоуна
F-включить полет
C-показать координаты

Ок, спасиб.

А на серверах полёт пашет?

Нет :(

5    choupaschoups - Пользователи | 9 июля 2013 05:12



Комментарии: 7
---- Minecraft Crash Report ----
// Would you like a cupcake?

Time: 09.07.13 4:11
Description: Ticking entity

java.lang.NoSuchFieldError: fly
at ev.<init>(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)
Что за...?


6    maxim45 - Пользователи | 9 июля 2013 06:39



Комментарии: 28
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev. (Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

7    Gold_Oskar - Пользователи | 9 июля 2013 09:34



Комментарии: 8
МодЛоадер нужен?

8    korotkov_danil - Пользователи | 9 июля 2013 09:57



Комментарии: 11
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это
{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


9    CleoBoy - Пользователи | 9 июля 2013 10:31



Комментарии: 10
Как поставить X-RaY на minecraft forge?????

10    maxim45 - Пользователи | 9 июля 2013 11:22



Комментарии: 28
Цитата: korotkov_danil
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


Сам то пробовал так установить,умник?

11    GilzaSVD - Пользователи | 9 июля 2013 12:02



Комментарии: 2
Хрень у меня не работает! X-Ray with Fly [1.6.2]  переместите в 1.6.2.jar всё я переместил и запуск игра а он проверит файл 1.6.2 и удалить x-ray!

12    Lolface_1993 - Пользователи | 9 июля 2013 13:26



Комментарии: 36
На 1.6.1 пойдёт?

13    maxim45 - Пользователи | 9 июля 2013 13:34



Комментарии: 28
Цитата: Lolface_1993
На 1.6.1 пойдёт?

на 1.6.1 есть свой :/

14    Dima Kuvarin - Пользователи | 9 июля 2013 16:21



Комментарии: 44
Minecraft Version: 1.6.2
Operating System: Windows 7 (x86) version 6.1
Java Version: 1.7.0_21, Oracle Corporation
Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation
Memory: 69305176 bytes (66 MB) / 180363264 bytes (172 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 1 total; -Xmx1G
AABB Pool Size: 1607 (89992 bytes; 0 MB) allocated, 1607 (89992 bytes; 0 MB) used
Suspicious classes: No suspicious classes found.
IntCache: cache: 0, tcache: 0, allocated: 3, tallocated: 63
Profiler Position: N/A (disabled)
Vec3 Pool Size: 538 (30128 bytes; 0 MB) allocated, 538 (30128 bytes; 0 MB) used
Player Count: 1 / 8; [ju['lymkal'/187, l='Новый мир', x=138,50, y=73,00, z=207,50]]
Type: Integrated Server (map_client.txt)
Is Modded: Very likely; Jar signature invalidated
что такое??

15    lZlAHDPEWlZl - Пользователи | 9 июля 2013 16:50



Комментарии: 13
Цитата: korotkov_danil
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


СПС ПОМОГ!СПС не знал куда установить но спс!

16    Boby_Slash - Пользователи | 9 июля 2013 17:00



Комментарии: 25
Читерыыы, фууу. На каждом сервере есть -_-  beat 

17    choupaschoups - Пользователи | 9 июля 2013 20:31



Комментарии: 7
Цитата: korotkov_danil
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


Я так и делал.

Сделал повторно, работает. А вот режим полёта не работает. angry

18    Mr.Creepko - Пользователи | 10 июля 2013 02:25



Комментарии: 328
О класс! Новый чит! Но я на чит клиенте  yazyk

19    Mr.DefektIV - Пользователи | 10 июля 2013 09:16



Комментарии: 119
Цитата: choupaschoups
УРАААААА, наконец-то дождались x-ray!!! dance dance dance ura ura mmmm mmmm

А где описание кнопок?

 ЧИТЕРРРРРРРР !!!!! таких надо истреблять !

20    Witch-King - Пользователи | 10 июля 2013 16:33



Комментарии: 36
Ни Minecraft Forge ,ни ModLoader не нужен,а у меня всё идёт

21    Antimatter - Пользователи | 11 июля 2013 11:35



Комментарии: 212
Цитата: Mr.DefektIV
Цитата: choupaschoups
УРАААААА, наконец-то дождались x-ray!!! dance dance dance ura ura mmmm mmmm

А где описание кнопок?

 ЧИТЕРРРРРРРР !!!!! таких надо истреблять !

Я ТОЖЕ ЧИТЕР!!! ХА-ХА-ХА!!! dada dada dada

22    midory74 - Пользователи | 12 июля 2013 17:19



Комментарии: 4
Как с optifine подружить?????

23    C_K_E_L_E_T - Пользователи | 13 июля 2013 23:55



Комментарии: 3
а где найти 1.6.2 jar ?

24    tatarinushka - Пользователи | 15 июля 2013 18:25



Комментарии: 14
Цитата: korotkov_danil
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


Мне заново скачали папку 1.6.2

25    vladd - Пользователи | 16 июля 2013 19:53



Комментарии: 102
как написано делал - не работает

26    vanek_TROL - Пользователи | 30 июля 2013 13:34



Комментарии: 8
Ураааааааа, а где найти чит-клиенты на minecraft 1.6.2??!! omg

27    sasha2003931 - Пользователи | 27 августа 2013 13:16



Комментарии: 26
Цитата: choupaschoups
Цитата: -Sanya-
X-Включить просвечивание блоков
L-Подсветка
R-Поиск редстоуна
F-включить полет
C-показать координаты

Ок, спасиб.

А на серверах полёт пашет?

где нет античита то да

28    malyavkin - Пользователи | 31 августа 2013 12:17



Комментарии: 5
Сейчас попробую установить

Наконец я отомщу тому алмазнику.. devil devil devil devil


29    ezduck. - Пользователи | 6 сентября 2013 15:29



Комментарии: 49
Цитата: maxim45
Цитата: korotkov_danil
Цитата: maxim45
Цитата: choupaschoups
---- Minecraft Crash Report ----
// Would you like a cupcake?


Time: 09.07.13 4:11
Description: Ticking entity


java.lang.NoSuchFieldError: fly
at ev.(Packet13PlayerLookMove.java:23)
at bcx.d(SourceFile:87)
at bcx.l_(SourceFile:51)
at abr.a(SourceFile:1350)
at abr.g(SourceFile:1328)
at abr.h(SourceFile:1235)
at atn.k(SourceFile:1374)
at atn.S(SourceFile:662)
at atn.d(SourceFile:618)
at net.minecraft.client.main.Main.main(SourceFile:101)

Что за...?



Тоже краш,когда запускаю мир...И когда пытаюсь на серв какой-нибудь зайти...

ты не правильно установил и умка пишет не правильно вот как надо - заходишь в versions там папка 1.6.2 копируй ее и переименуй в 1.6.2 mods потом заходишь в папку и переименуешь 1.6.2.jar и 1.6.2.json в 1.6.2 mods.jar и 1.6.2 .json,потом заходишь в свойства файла 1.6.2 mods.json и открывай его в блокноте,там первая надпись это{ "id" : "1.6.2", переделовай так - { "id" : "1.6.2 mods", ВСЕ потом в 1.6.2 mods.jar кидай и xray и моды все)))
 


Сам то пробовал так установить,умник?

Народ если у вас forge вам нужна его версия 1.6.2-Forge9.10.0.804 ваш кэп.

30    4900 - Пользователи | 13 сентября 2013 17:07



Комментарии: 93
Цитата: Antimatter
Цитата: Mr.DefektIV
Цитата: choupaschoups
УРАААААА, наконец-то дождались x-ray!!! dance dance dance ura ura mmmm mmmm

А где описание кнопок?

 ЧИТЕРРРРРРРР !!!!! таких надо истреблять !

Я ТОЖЕ ЧИТЕР!!! ХА-ХА-ХА!!! dada dada dada

Скажи это когда тебя будут мачить незашто а если у тебя есть чит то ты можеш атамстить если например он не 1 или у тебя каменный меч а он в алмиках Хе
меня сегодня ограбили потом нубом называли хотя сами алмики не могут найти тебя так сам взбесишся и скачаешь


Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.