Войти через:
 
» » RailCraft v6.12.0.0 [1.4.6]

RailCraft v6.12.0.0 [1.4.6]

  Категория: Моды Minecraft / [1.4.6]   Автор: Faik    
Скачать с сайта -
Скачать с сайта

Railcraft_1.4.6-6.12.1.0.zip [1,31 Mb] (cкачиваний: 10484)
Установка:
Установить Minecraft Forge
Архив Railcraft_1.4.6-6.12.1.0 переместить в minecraft/mods
Этот прекрасный мод добавит различные поезда, вагоны, механизмы и рельсы. Так что вы сможете сделать большущую сеть железных дорог.
RailCraft v6.12.0.0 (1.4.6) - Моды для minecraft

Крафт:

















































Скриншоты:

RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]
RailCraft v6.1.0 [SMP][1.3.2]


Ссылка на зарубежный источник - http://www.minecraftforum.net/topic/701990-146-railcraft-61200-forge/
Похожее:
4
   
25-12-2012, 07:09
Просмотров: 39 614
Комментариев: 27
1    d.grigoriev01 - Пользователи | 25 декабря 2012 07:15



Комментарии: 44
Второй качаю четко!

2    corpser - Пользователи | 25 декабря 2012 08:17



Комментарии: 5
Что-то то ли руки у меня кривые, то ли не ставится этот мод на клиент ((
Почему-то при загрузке игры выдаёт сообщение "Forge Mod Loader has found a problem with your minecraft installation. The mods and versions listed below could not be found. Forge: [6.5.0.472,)"
Клиент, МодЛоадер, и Фордж качал из соответствующих разделов сайта, кроме них никаких модов не стоит. Помогите пожалуйста разобраться с проблемой. Заранее спасибо!

3    Miner150 - Пользователи | 25 декабря 2012 12:31



Комментарии: 167
d.grigoriev01,Теперь еще и Второ****

corpser,Эм модлоадер и Фордж не совместимы токо фордж лоадер

4    BOrlanD150 - Пользователи | 25 декабря 2012 16:53



Комментарии: 41
corpser,
у меня тоже самое

5    corpser - Пользователи | 25 декабря 2012 17:26



Комментарии: 5
Цитата: Miner150
corpser,Эм модлоадер и Фордж не совместимы токо фордж лоадер

Почему же тогда на другом клиенте у меня стоят вместе и Фордж, и Мод Лоадер, и на них нормально ставится большинство модов?
Я поставил на чистый клиент только Фордж, поставил Рэйлкрафт, и у меня выдало ту же ошибку, конфликт между Форджем и Мод Лоадером не при чём. Насколько я понял из текста ошибки, хотя техн.англ. не знаю, там говорится о несовместимости версий Форджа и Рэйлкрафта...
Господа, давайте решим эту проблему, уж очень с этим модом поиграть хочется!

6    cornilowserega - Пользователи | 26 декабря 2012 11:49



Комментарии: 10
corpser,
Фордж полностью заменяет модлоадер и конечно они конфликтуют

7    djek1 - Пользователи | 26 декабря 2012 12:13



Комментарии: 6
поцанны тоже савое выдает

8    corpser - Пользователи | 26 декабря 2012 13:31



Комментарии: 5
cornilowserega, спасибо за информацию, но как я уже писал, даже имея на чистом клиенте только Фордж, этот мод не ставится.
Автор, в чём может быть проблема? На англ. форуме этого мода что-то пишут про конфликты версий Форджа и Рэйлкрафта...

В ходе копания информации обнаружил официальный сайт Форджа , на котором лежат все его версии, которых даже для Майнкрафта 1.4.6 довольно больше количество. Возможно, версия Форджа, которая приводится в установке, не совместима с данной версией Рэйлкрафта.

Урра, товарищи! Проблема решается установкой Форджа более поздней версии! Вот ссылка в студию: http://files.minecraftforge.net/minecraftforge/minecraftforge-universal-latest.z
ip

9    BigMack - Пользователи | 26 декабря 2012 17:28



Комментарии: 2
тут кто-то говорил что модлоадер и фордж несовместимы. А У МЕНЯ КАКИМ ЧЁРТОМ СОВМЕСТИМЫ? поставил и то и другое и всё фурычит. может просто когда фордж ставил то какие то файлы модлоадера заменились, не знаю, но факт того что всё работает остаётся фактом.

10    NeFoR - Пользователи | 27 декабря 2012 10:21



Комментарии: 19
Народ,помогите а установить,уже час толи два часа сижу и не могу stena если что вот скайп: ololo07080 crazy

11    pashaish - Пользователи | 27 декабря 2012 11:42



Комментарии: 8
не идёт мдауж а так хотео

12    Kest - Пользователи | 29 декабря 2012 14:22



Комментарии: 1
Вот версия форджа, которую просит Railcraft.

http://!.mediafire.com/download.php?9vya1b0wlyfudtp

(Ссылка взята отсюда http://!.mcportcentral.co.za/index.php?topic=4417.0)

Сам долго искал эту версию, пользуйтесь =)

13    rover 2012 - Пользователи | 31 декабря 2012 18:43



Комментарии: 20
7 скрин- гордан фриман привет

14    Bekzatkmailru - Пользователи | 2 января 2013 19:25



Комментарии: 3
minecraft выдает ошибку "Forge Mod Loaderhas found a problem with your Minecraft installation. The Mods and versions listed could not be found. Forge: (6.5.4.472,) the file 'forge modloader-client-0.log' conteins more information" помогите плиз

15    Aborigen - Пользователи | 2 января 2013 20:54



Комментарии: 24
Не краш, он сообщает то, что forge не соответсвует данному патчу.
а это значит, что нужен forge не на 1.4.6 а соовсем другой(
поэтому 0 из 10...
т.к. автор либо поленился сделать на 1.4.6 либо.... у него был другой forge

16    sistemnik - Пользователи | 3 января 2013 06:48



Комментарии: 191
Самый интересный мод из тех которые есть на этом сайте на MC 1.4.6 beer2 beer drunk Всех с новым годом!

Forge МАТ ! stop Текст вашего комментария слишком короткий и по мнению администрации сайта не несет полезной информации.

17    alextul - Пользователи | 7 января 2013 19:18



Комментарии: 3
Не идёт.Делал что мог не идёт,но нужен срочно для создание высокоскростной магистрали через океан в снежный биом

подожду для 1.5 может пойдёт
foo

18    Voshre - Пользователи | 7 января 2013 20:16



Комментарии: 20
Все кому лень читать сообщения найдите посты corpser он отлично разжевал решение проблемы.

19    GoldyMan - Пользователи | 9 января 2013 10:22



Комментарии: 146
Мод выглядит классно, но установив его я полностью уломал minecraft angry!
Всё таки 47-й мод - это слишком)

20    jon69 - Пользователи | 13 января 2013 14:33



Комментарии: 18
uhmylka о даааааааааа

21    Freyder - Пользователи | 13 января 2013 17:07



Комментарии: 29
corpser,
у меня большинство модов норм а на этом выдает ошибку как и у него!!!

22    ANTOXA - Пользователи | 17 января 2013 17:12



Комментарии: 162
Я установил!

23    Fan_crazy - Пользователи | 4 марта 2013 12:32



Комментарии: 71
попробуйте зайти в папку реил крафт после зайдите в папку клиент и засунте из неё файлы в майнкрафт джар

24    YuraOn - Пользователи | 23 марта 2013 16:54



Комментарии: 62
фомкой мождно пользоватся как оружием оно наносит 6-7 единц урона

25    PanzerCCCP - Пользователи | 21 апреля 2013 12:45



Комментарии: 93
beer2 АРХИВ!
Текст вашего комментария слишком мудрёный и по мнению администрации сайта несет много истины! 

26    Vipper777 - Пользователи | 2 июля 2013 17:16



Комментарии: 8
на 1.4.7 пойдет?


27    Dj_Joker - Пользователи | 29 апреля 2014 17:01



Комментарии: 10

А у меня майн крошится из-за него beat  help 


Информация
Посетители, находящиеся в группе Гости, не могут оставлять комментарии к данной публикации.